Webgl not supported
rickierich

Webgl not supported when going though camera tutorial using your development environment.

All 5 Comments
rickierich

fixed it, I changed the compatibility mode to windows 7 of chrome and restarted my chromes as stated by previous users.

Gio

Hi, glad you sorted it out.

Just to be clear, what platform was that on? Win 10?

rickierich

I think it was windows 8, but I am not going to change it back to test, now I have it working. I must move forward and force myself to complete a game this week.

rickierich

chrome://flags/ 

came up again I went to chrome flags and changle webgl 2 from disabled to enabled to solve problem

Gio

I'm having trouble reproducing it. I think it may stop happening when we switch to a newer version of Electron for packaging the editor.

It's strange that changing that flag would fix it... I wonder if the message wouldn't just go away if you simply closed and re-opened the editor?

Post a reply
Add Attachment
Submit Reply
Login to Reply